TransDEM Forum

TransDEM News, Support, Hints and Resources
It is currently 24 Sep 2017 22:12

All times are UTC + 1 hour




Post new topic Reply to topic  [ 2 posts ] 
Author Message
PostPosted: 22 Jan 2015 13:21 
Offline

Joined: 18 Jan 2015 17:46
Posts: 1
Ich habe Trassen für Strassen, Flüsse und Bahnlinien erzeugt, diese exportiert und mit CM importiert. Soweit, so gut. Gehe ich nun in den TS-Editor, erscheinen alle Varianten nur als parallele weisse Linien. Beim Versuch, etwa zu positionieren, erhalte ich eine Fehlermeldung : "Error: Cannot add object as the selected layer is above that of the targeted track. Trackside objects cannot be placed above the track they are being attached to.". Vielleicht mache ich etwas falsch beim Import der tracks, aber was?
Korrektur: Ich habe nicht gültige KUIDs für Wasser, Gleis und Strasse benutzt, dann werden wohl als Platzhalter diese weissen Striche angelegt1


Top
 Profile  
 
PostPosted: 22 Jan 2015 19:02 
Offline

Joined: 05 Jan 2011 16:45
Posts: 1048
reiher31 wrote:
Korrektur: Ich habe nicht gültige KUIDs für Wasser, Gleis und Strasse benutzt, dann werden wohl als Platzhalter diese weissen Striche angelegt1

Richtig, wenn die Objekte zu den KUIDs nicht in der Trainz-Datenbank existieren, werden nur Platzhalter angezeigt.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 1 hour


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron

Imprint

Powered by phpBB® Forum Software © phpBB Group